Troubleshooting Asset Management

Cannot Edit and Delete Sites


In Site Onboarding, the delete button in the site list is unavailable. Or in Configure Site step, sites cannot be edited.

Cause


For a site in the “draft” status, you need to have permissions for the corresponding step and the operations related to asset management to edit and delete it. For a site in the “released” status, users cannot edit and delete it, except the super administrator.

Solution


If the site is in the “draft” status, please contact the application administrator to assign operation permissions for the “Configure Sites” step to the role of the current account, as well as the permission points related to asset management. For more information, see Target Users.

If the site is in the “released” status, normal users cannot edit the site. Contact the application administrator if necessary.

Cannot Edit, Delete, Enable, and Disable Devices/Components/Groups


In Site Onboarding > Configure Devices step, the edit and delete buttons are unavailable, and devices and components cannot be enabled/disabled.

Cause


For a site in the “draft” status, you need the corresponding step permissions and the permission points related to asset management to edit and delete the devices, components, and groups in the site. Normal users cannot edit and delete sites in the “released” status.

Solution


If the site is in the “draft” state, contact the application administrator to assign the operation permissions for the “Configure Devices” step to the role of the current account, as well as the permission points related to asset management. For more information, see Target Users.

If the site is in the “released” state, normal users cannot edit any information in the site. Contact the application administrator if necessary.