Troubleshooting Report Schedules


This page describes how to troubleshoot the issues encountered when you create and manage schedules.

Cannot Edit Email Configurations When You Edit a Schedule


When creating a schedule, you can customize the email configurations after selecting Email Notification.


../_images/RPT-TS-NewSchedule.png


But when you edit this schedule, you cannot edit the email configurations.


../_images/RPT-TS-EditSchedule.png

Cause


The email configurations that appear when you create a schedule are shortcuts, and the actual configurations are saved in a subscription named “{scheduleName} subscription”, which is automatically created by the system.

Solution


To edit the email configurations, go to Subscriptions and select the subscription named “{scheduleName} subscription”. For more information, see Editing a Report Subscription.