Troubleshooting Asset Onboarding

Cannot Create/Import Sites


In Site Onboarding menu, New Site and Import Site buttons are unavailable.

Cause


The site onboarding process is made up of 5 steps, and creating new sites/importing sites are under the “Configure Sites” step. You need to have the “Configure Sites” operation permission to perform the operations. For more information, see Assigning Onboarding Processes.

Solution


Contact the application administrator to assign the “Configure Sites” step permission to the role of your account.

Cannot Create New device/component/custom type assets


In Site Onboarding > Configure Devices step, New Devices/Components/Custom Type and Import/Update buttons are unavailable.

Cause


The site onboarding process is made up of 5 steps, and the creation of devices, components, and custom type assets is under the “Configure Device” step. You need to have “Configure Device” operation permission to perform the operations. For more information, see Assigning Onboarding Processes.

Solution


Contact the application administrator to assign the “Configure Device” step permission to the role of your account.

Cannot Find Required Asset Types


On Site Onboarding page, the required site, device, component, and custom type cannot be found.

Cause


The types of assets that can be onboarded in the current OU must meet the following conditions:

  1. The asset type has been created and linked with the model.

  2. The site types and custom types can only be used in the current OU after being assigned to the OU template.

  3. For the device types and component types, you need to first assign the device types and component types to the corresponding site types, and then assign the site, device, and component types to the OU template. You also need to associate the same model with a manufacturer and model No. or a model that inherit from the model associated with the device/component type.

Solution


Contact your system administrator to check templates and models.

Cannot Find Required Manufacturers or Model No.s


In Site Onboarding, when onboarding devices and components in Configure Devices step, the required manufacturers and model No.s cannot be found after selecting the device/component type.

Cause


When onboarding a certain type of device/component, the available manufacturers and model No.s must meet the following conditions:

  1. The required manufacturers and model No.s are created in the current OU.

  2. The model associated with this model is the same as or inherit from the model associated with this device/component type.

Solution


Contact the system administrator to create a manufacturer and model No. for the current OU, or change the model associated to the device type or model.