Troubleshooting Report Subscriptions


This page describes how to troubleshoot the issues encountered when you create and manage subscriptions.

“No available record under the current query condition” Error When You Try to View Subscription Records


When you try to view subscription records, you receive the following error message:


No available record under the current query condition

Cause


On the Subscription Record page, the records displayed by default depend on the frequency of the current subscription.

  • For daily subscriptions, records sent within 1 month are displayed by default.
  • For weekly subscriptions, records sent within 10 weeks are displayed by default.
  • For monthly and quarterly subscriptions, records sent within 1 year are displayed by default.

Solution


Adjust time range in the time picker, and the page can display more records.